Zum Hauptinhalt springen




Tomorrow belongs to those who can hear it coming
Thema: Kein Auto-Login (1097-mal gelesen) Vorheriges Thema - Nächstes Thema
0 Benutzer und 1 Gast betrachten dieses Thema.

Kein Auto-Login

ich habe folgende probleme mit meinem account:

1.) habe schon 100 mal das auto-login aktiviert, aber muss mich jedesmal neu anmelden

2.) ich kann mein pw nicht ändern. das programm akzeptiert mein aktuelles pw nicht, obwohl es 100% stimmt (copy&paste und einloggen kann ich mich damit ja auch).

3.) ich kann mich nur auf der forums-übersicht seite einloggen. wenn ich uneingeloggt auf ein post antworten will, verlangt das system meine daten, die dann aber nicht funktionieren. ich muss dann auf die forums-hauptseite, mich dort einloggen und wieder in den aktuellen thread zurück. in summe irgendwie nervig ...

kann da wer helfen?

danke
bernhard

Kein Auto-Login

Antwort #1
akzeptierst du für diese site cookies?

Re: Kein Auto-Login

Antwort #2
Dto.; cookies hochsetzen.

Keep swinging

* beate *

Kein Auto-Login

Antwort #3
Zitat
akzeptierst du für diese site cookies?


ich denke schon. grundsätzlich bin ich mitglied in vielen foren mit auto-login. dieses ist das einzige mit dem ich probleme habe.

außerdem erklärt es nicht, warum ich nur auf der forumsübersichtsseite mich einloggen kann, auf anderen seiten jedoch nicht.

hab mal die cockies im ie auf mittelhoch gestellt.  :schreiben:
mal sehen was passiert. welche einstellung habt ihr?

bernhard

Kein Auto-Login

Antwort #4
Genau das Problem, das du beschreibst, hatte ich auch. Keiner wusste, was man da ändern kann. An Cookies oder sonstigen Sicherheitseinstellungen lag es nicht. Ich hab dann per Zufall mal rausgefunden, dass ich - nachdem ich es - nach monatelanger Abwesenheit - einmal wieder geschafft hatte, mich anzumelden - einfach immer "nur" das Forum in einem neuen Fenster öffnen muss, um wieder automatisch eingeloggt zu sein. Soll heißen:
Wenn ich auf www.davidbowie.de gehe, geht erst mal gar nix. Auch nicht, wenn ich dann auf "Forum" oder sonst was klicke. Es funktioniert nur, wenn ich - wie gesagt - mit einem Klick auf die rechte Maustaste auf Forum gehe und es in einem neuen Fenster öffne.

Vielleicht hilft das ja auch bei dir.

Da fällt mir ein: Das ominose erste Einloggen nach monatelanger Abstinenz funktionierte glaube ich auch nur so, dass ich auf "dein Account" ging und dieses in einem neuen Fenster öffnete.

Viel Glück!

Kein Auto-Login

Antwort #5
die Einstellung kann auch auf "Hoch" bleiben.
nur diese Site bei "Bearbeiten" eintragen...

bei mir funzt das :-)

Kein Auto-Login

Antwort #6
leider noch immer keine änderung. habe sowohl den eintrag in "bearbeiten" als auch die variante mit "neuem fenster" probiert.

wenn ich wenigstens mein pw ändern könnte, in etwas das ich mir merken kann, aber auch das läßt mein account - mit dem hinweis, dass ich mein altes pw nicht korrekt eingebe - leider nicht zu.

 :wall:  :wall:  :wall:  :wall:  :wall:  :wall:

Kein Auto-Login

Antwort #7
sieht so aus als wäre ich dann jetzt auch mit meinem Latein am ende.
vielleicht hilft der webmaster??

d.

Kein Auto-Login

Antwort #8
Hab die gleichen Probleme wie einige der Vorposter - Login nur über Forenindex möglich, Autologin geht nicht, Automatischer Logout nach wenigen Minuten, Passwort kann nicht geändert werden, Forenauswahl über Menü bringt Fehlermeldung und ich bekomme trotz Änderung im Profile immer noch die nervigen Antwort-Mails.
Cookies werden komplett durchgelassen, macht keinen Unterschied.
Irgendwie noch ziemlich buggy...?

Re: Kein Auto-Login

Antwort #9
Hallo,

Das Problem liegt an der - vielleicht etwas zu sehr - verbesserten Sicherheit im Forum.

Als Antwort auf das zunehmende Session-Hijacking wurde in der aktuellen Version eine engere Bindung zwischen User-IP und User-Session definiert - eine auf den ersten Blick recht nett anmutende Idee in der Realität (sic) treten aber ernsthafte Probleme auf:
Die Benutzer-IP ist unter Umständen während der Laufzeit der Session nicht eindeutig - sowohl durch Nutzung von Proxy-Farmen als auch vor allen Dngen bei AOL Benutzern kann die IP-Adresse von Anfrage zu Anfrage anders sein (und muss dabei noch nicht einmal aus einer Subnetzklasse stammen, bei AOL können es gar unterschiedliche Class-A-Netze sein...)

Was kann man dagegen tun?! In erster Linie versuche ich die neuen Sicherheitsrichtlinien wieder etwas runterzuschrauben.

Grüsse

Reinhold

Kein Auto-Login

Antwort #10
Danke. Ich benutze kein AOL 8)... allerdings hab ich hier von zu Hause aus keine Probleme, wohl aber aus dem Firmennetz heraus. Andere php Foren funktionieren allerdings tadellos.

 
Simple Audio Video Embedder